Autor Tema: problem ekspozicije sa blicem  (Pročitano 5099 puta)

0 Članovi i 2 gostiju pregledaju ovu temu.

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
problem ekspozicije sa blicem
« poslato: Januar 12, 2013, 10:51:17 posle podne »
Prvi put sam na forumu, racunam sebe u pocetnike u radu sa digitalnim aparatima, imama canon 650 d od nedavno i naisao sam na problem u radu sa pop ap blicem naime desava me se da u manuelnim modovim od nekoliko uzastopnih snimaka istog kadra dobijam razlicito eksponirane slike mada ne kao u automatskom modu gde je skoro svaki snimak preeksponiran dali je problem u aparatu ili je to odlika canona 

Van mreže IgorM88

  • Veteran
  • *****
  • Poruke: 2029
  • Pol: Muškarac
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #1 poslato: Januar 12, 2013, 11:12:11 posle podne »
Ja imam 600D i nemam tog problema, ako jr u automatskom modu onda aparat odredjuje paretre, pa kad kad i grijesi. Ali ako u manuelnom modu, sa istim podesavanjiva dvije fotogragije razlicito izgledaju onda svakako nesto nije uredu.

Van mreže Tviti

  • Veteran
  • *****
  • Poruke: 3574
  • Pol: Muškarac
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #2 poslato: Januar 12, 2013, 11:14:45 posle podne »
hmm, mislim da je do tebe... ???
Ovako, nemoj fotografisati u Burst-u(kontinuirano okidanje), vec pravi fotografiju za fotografijom, sačekavši od 2 sekunde izmedju okidanja...predložio bih ti da prvo okineš u Auto režimu, pogledaš postavke na displeju aparata koje su bile u Auto režimu, okreneš onda na Manual mod i zapamtivši one postavke-primijeni ih...trebala bi biti ok fotka!E sad, jedino ako si ti nešto čačkao oko aparata, pa si poremetio a ne znaš u šta si ulazio.... :-\...onda uradi "Fabrički reset aparata" i trebalo bi biti u redu.
« Poslednja izmena: Januar 12, 2013, 11:22:17 posle podne od strane Tviti »
Canon 500D, Canon 1000D, Canon 60D, Canon sx50 hs, Canon G15,
Canon EF 50mm f1.8, Canon ef 100mm f2.8 Makro, Canon efs 24mm f2.8, Canon EFS 18-135mm IS, blic Canon 430ex, blic Yong-Nuo-467, blic Viltrox jy610c, CPL, UV, 2 stativa,imam najbolji aparat na svijetu Canon G15.....

Van mreže Bole

  • Veteran
  • *****
  • Poruke: 3271
    • 96815207@N07
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #3 poslato: Januar 12, 2013, 11:15:19 posle podne »
Dobrodosao na forum :)
Tesko se da sta saznati iz tvog posta, sta si i kako si radio da bi dobio takve rezultate, ali pre nego "okrivis" aparat, prelistaj malo uputstvo.
Tu cesto zna da se krije odgovor za greske koje pravimo u koracima.

Pozdrav
http://www.flickr.com/photos/96815207@N07/

5DMarkII, EF 16-35mm f/4 L IS, EF 70-200mm f/2.8 L IS II, EF 100mm f/2.8 L IS Macro, TS-E 24mm f/3.5 L II

Van mreže StORM48

  • ... - --- .-. -- ....- ---..
  • Administrator
  • Veteran
  • ***
  • Poruke: 3709
  • ● ● ● ● ● ● ● ● ● ●
    • StORM48_
    • Pogledaj profil
    • StORM48 flickr gallery
Odg: problem ekspozicije sa blicem
« Odgovor #4 poslato: Januar 12, 2013, 11:54:44 posle podne »
@doktor 016
Ako si koristio rafal (burst), mislim da je drug Tviti postavio pravu dijagnozu. Prilikom suviše brzog okidanja, slab blic ne može da isprati rafal čak ni sa prilično slabim bljeskovima, a kamoli kada treba da savlada tminu neke prostorije. Fiksiraj aparat na stativ, izaberi centralnu AF tačku, stavi evaluative merenje i onda okini par puta u razmaku od po 5 sekundi (recimo).

Ako i tada dobijaš neujednačenu eksponiranost, onda treba podrobnije proveriti o čemu se radi. Ako su istovetne, onda je u pitanju brzina punjenja blica.

Pozdrav

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #5 poslato: Januar 13, 2013, 01:06:54 pre podne »
Hvala sto se pokusali da date odgoor, nisam koristio snimanje u burstu ili rafalu , pri snimanju bez blica sve je u redu svaki snimak je identican ali kada koristim blic onda se i u manuelnim modovima desi da od 5 snimaka neki  bude drugacije eksponiran pokusacu sa fabrickim podesavanjima, od nekih prijatelja sam cuo da canoni imaju problema sa blicevima dok sa nikonima to nije slucaj. Izvinite ako sam dosadan ali sam opterecen da nesto nije u redu sa aparatom posto ga imam tek mesec dana. Napominjem da bez blica sve funcionise besprekorno. Jos jednom hvala na odgovorima

Van mreže cronnin

  • Veteran
  • *****
  • Poruke: 4019
    • 86985240@N05
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #6 poslato: Januar 13, 2013, 04:30:27 pre podne »
Pa da, ali blic nije u  manuelnom modu?
Probaj sa stativa,  i stavi probaj sa razlicitim modovima merenja?

Mozes da probas i FEL dugme (*) i opali nekoliko slika, samo pazi da se ne iskljuci zvezdica (*) u trazilu.

Mene vise zbunjuje sto ti je vecina slika preeksponirana kada koristis blic u Auto modu.
« Poslednja izmena: Januar 13, 2013, 04:35:07 pre podne od strane cronnin »
"Yes, I'd like to send this letter to the Prussian consulate in Siam by aeromail. Am I too late for the 4:30 autogyro?"  Canon 550D

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #7 poslato: Januar 13, 2013, 10:56:23 pre podne »
Zahvaljujem se svima na odgovorima. Evo sta sam uradio. Prvo sam resetovao aparat na fabricko, U manuelnom M modu kada ja zadam paremtre npr. ISO 200 eksp.200 blenda 5,6 sve slike su identicne sa blicem. U A auto  modu aparat mi pokazyje  pogresne vrednosti ISO 1600 eksp. 60 i napr. blenda 3,5 i tada kada okinem norm ukljuci blic i slike su pregorene preeksponirane . potpuno je bezveze da te vrednosti prepisujem u M modu. U drugimm modovima sa prioritetima na ISO , eksp ili blendu takodje se desava da ponekad napravi drugaciji snimak ali ne tako cesto kao u A modu gde su slike mahom preeksponirane tek je svaka treca dobra ali i tada aparat pokayuje da je slikao sa istim auto vrednostima koje ne menja . Kada napravim drugi kadar normalno pokazuje druge vrednosti blende zavisno i od zuma radio sam sa kitom 18 55mm menja i ISO ali je i su to visoke vrednosti a niske vrednostibrzine 60. Ipak imam utisak da ne meri adekvatno auto i ne uyima u obyir blic. Za utehu mi je sto u M modu kada sam zadam sve parametre iy iskustva on pravi identnicne snimke Izvinite na smaranju ali razumete da mi nije svejedno da iamam aparat za koji nisam siguran da je OK. Ranije sam imao Canon 500d sa kojim je radio moj sin ali evo ja pokusavam da se vratim svojoj staroj ljubavi iz mladosti fotografiji. Imao sam tada Roleflexa sa planarovim objektivom.
VELIKI POZDRAV

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #8 poslato: Januar 13, 2013, 12:43:08 posle podne »
Veliko hvala svima koji se javili na moju temu koja Vam je mozda iygledala smesno ali meni nije. Elem sa mojim aparatom je najverovatnije sve u redu, kada sam ga stavio na stativ i slikao u svim manuelnim modovima slike su bile identicne , cak su i u A modu i automatskom naprednijem modu bile u nizu iste osim sto su bile blago  eksponiranije nego u manuelnim modovima. Gresko sam pravio sto sam slikao iz ruke i pokusavao da dobijem isti snimak ali je verovatnije i najmanje pomeranje aparata davalo drugacije informacije senzoru pa je on pravio raylicita merenja. Mislim da nakon ovog testa uradjenog sa stativom bi trebao da budem miran i da nastavim da slikam i napravim dobre fotke. Nije m bio cilj da sa blicem pravim dobre slike nego sam slucajno prilkom upoynavanja sa aparatom primetio ovo o cemu smo raspravljali. jos jednom hvala na savetima. Pozdrav

Van mreže tik-tak

  • Senior
  • ****
  • Poruke: 689
  • Pol: Muškarac
  • ex djukxxx
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #9 poslato: Januar 13, 2013, 01:04:37 posle podne »
a sta mislis da pustis fotke na sajt ovde pa da neko ko se bolje razume vidi u exif-u o cemu se radi ?
Nikon D90
nikkor 18-105mm, Nikon AF 50mm f/1.8D,
Sigma 70-300mm f/4-5.6 APO DG MACRO SUPER 2
SB-900
manfrotto 055xprob,804rc2

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #10 poslato: Januar 13, 2013, 01:19:28 posle podne »
Napravicu ovih dana fotke i okacicu ih da ih vidite ali mislim da je sve ok posto sa stativaijisam imao raylike u fotkama osim sto napominjem da u A modu su bile blago eksponiranije. Pozdrav idem na posao posto neko mora i da radi

Van mreže cronnin

  • Veteran
  • *****
  • Poruke: 4019
    • 86985240@N05
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #11 poslato: Januar 13, 2013, 02:57:50 posle podne »
Ok, bitno je da su sa stativa i na istim podesavanjima slike uvek jednako eksponirane.

Sto se tice preeksponiranja, nisam razumeo jedan deo. Kako mislis da ti aparat u Auto modu pokazuje pogresne vrednosti?
Mislis da na ekranu pisu jedne vrednosi parametara, a da on za sliku koristi neke druge?
Probao si da prepises te parametre u M mod, pa da vidis da li dobijas identicne rezultate?

I obavezno daj taj test sto Tik-tak pomenu.
Aparat na stativ u A modu, pa stavi neku figuru na 2m i opali sa blicem nekoilko fotki sa promenjenim svetlosnim uslovima (jednu normalnu, jednu sa spustenim roletnama, jednu sa ukljucenim svetlom... )
« Poslednja izmena: Januar 13, 2013, 03:01:20 posle podne od strane cronnin »
"Yes, I'd like to send this letter to the Prussian consulate in Siam by aeromail. Am I too late for the 4:30 autogyro?"  Canon 550D

Van mreže StORM48

  • ... - --- .-. -- ....- ---..
  • Administrator
  • Veteran
  • ***
  • Poruke: 3709
  • ● ● ● ● ● ● ● ● ● ●
    • StORM48_
    • Pogledaj profil
    • StORM48 flickr gallery
Odg: problem ekspozicije sa blicem
« Odgovor #12 poslato: Januar 14, 2013, 12:05:58 pre podne »
Ako ćemo iskreno, blic SAMOSTALNO VEĆ radi ono što radi Aperture priority (Av) mod na aparatu, pa je nepoželjno koristiti ih u isto vreme. Postoje situacije kada to može biti od koristi, ali svako ko se iole druži s blicem će reći da se treba držati isključivo manuelnog moda, jer se onda postiže bitno bolja kontrola. Blendu podesiš na onu koja Ti zaista treba, ekspoziciju isto, ISO vrednost podešavaš u zavisnosti od potrebe za prikupljanjem ambijentalnog svetla (što veći ISO, to više uticaja ambijentalnog svetla), a blic će svoju snagu automatski podešavati tako da se dobije optimalna eksponiranost scene.

Pozdrav

Van mreže cronnin

  • Veteran
  • *****
  • Poruke: 4019
    • 86985240@N05
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #13 poslato: Januar 14, 2013, 12:15:29 pre podne »
Cek samo da utvrdimo, mozda sam ja bio nejasan jer pod A podrazumevam Auto mod.
"Yes, I'd like to send this letter to the Prussian consulate in Siam by aeromail. Am I too late for the 4:30 autogyro?"  Canon 550D

Van mreže StORM48

  • ... - --- .-. -- ....- ---..
  • Administrator
  • Veteran
  • ***
  • Poruke: 3709
  • ● ● ● ● ● ● ● ● ● ●
    • StORM48_
    • Pogledaj profil
    • StORM48 flickr gallery
Odg: problem ekspozicije sa blicem
« Odgovor #14 poslato: Januar 14, 2013, 05:24:58 posle podne »
Nisam mislio na Tvoj post, nego samo iznosim još jedno mišljenje. :)

Pozdrav

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #15 poslato: Januar 14, 2013, 08:07:34 posle podne »
Evo uradio sam ponovni test i okacio slike na link. U princimu kada sam slikao u A modu i u M modu sa prepisanim parametrima iz A moda slike su bile preeksponirane. U M modu sa zadatim parametrima slike su bile iste i OK ali sa A modom nije u redu cak je jedna bila ralicite eksponiranosti iako je aparat slika sa istim parametrima sa stativa. Pokusajte da vidite link i slike Pozdrav
http://www.sendspace.com/file/hszu10

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #16 poslato: Januar 14, 2013, 08:41:16 posle podne »
zaboravio sam da napomenem da sam slikao sa sigmom 18 200 na 50mm

Van mreže Bole

  • Veteran
  • *****
  • Poruke: 3271
    • 96815207@N07
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #17 poslato: Januar 14, 2013, 10:34:21 posle podne »
@Doktore, ko da skida preko 120MB da bi pogledao rezultate!?
Ako mozes smanji to za web, pa okaci ovde kao i drugi, nije tesko :)
http://www.flickr.com/photos/96815207@N07/

5DMarkII, EF 16-35mm f/4 L IS, EF 70-200mm f/2.8 L IS II, EF 100mm f/2.8 L IS Macro, TS-E 24mm f/3.5 L II

Van mreže cronnin

  • Veteran
  • *****
  • Poruke: 4019
    • 86985240@N05
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #18 poslato: Januar 15, 2013, 01:24:50 pre podne »
Ja sam pogledao, i deluju mi cudno.
Mozda bi stvarno mogao da uploadujes nekoliko komada u 900x600, sa opisanim podesavanjima, da ljudi lakse shvate o cemu se radi.
« Poslednja izmena: Januar 15, 2013, 01:28:00 pre podne od strane cronnin »
"Yes, I'd like to send this letter to the Prussian consulate in Siam by aeromail. Am I too late for the 4:30 autogyro?"  Canon 550D

Van mreže doktor 016

  • Član
  • **
  • Poruke: 190
    • Pogledaj profil
Odg: problem ekspozicije sa blicem
« Odgovor #19 poslato: Januar 15, 2013, 06:06:00 posle podne »
Hvala Cronin sto si pogledao , ne bih  da budem dosadan sa ovom temom. I danas sam slikao u modu sa prioritetom ekspozicije i M modu i sve je ok, sve slike su isto eksponirane cak i u razlicitim kadrovima . Jedini problem se javlja u A modu gde ne dobijam isto eksponirane slike .Mozda je problem sto u manuelnim modovima koristim jednu fokusnu tacku i onda senzor uvek isto meri. U A modu senzor nikad u dva  uzastopna snimka ili vrlo retko ima iiste fokusne tacke a u tom  modu je nemoguce staviti opciju jedne fokusne tacke. Ovih dana pozvacu prijatelja koji ima canon 600d i probacemo u istim uslovima da slikamo  da vidim da li je problem u mom aparatu,  mada sve na aparatu funcionise besprekorno u eksterijeru u svim modovima pa i u A modu je sve ok. Da podsetim radi se o pop up blicu. Zakljucak bi bio da sa blicem ne treba raditi u A modu vec kao sto ste rekli u M u modu.